A little while ago I purchased a second hand Fujitsu-Siemens Scaleo EVi 2535 Home Theatre PC which ran Vista and now runs Windows 7. I recently upgraded it from the original 1.86GHz Core2Duo processor and 2GB of RAM to have now a Q6600 quad core 2.4GHz processor and 4GB of RAM (using a Zalman fan to keep it at a good temperature. I also supplemented the on-board Intel graphics with an nVidia GeForce 210 graphics card with 512MB of GDDR2 RAM (capable of also sharing 1.1GB of system RAM). Overall the only thing left to upgrade is the noisy DVD drive tobe a quiet BluRay.

I wondered if I could do better than Windows 7 and so I looked towards Linux. I installed Kubuntu 8.10 easily enough, but getting the nVidia drivers working was a pain, then when I installed LinuxMCE it took me hours to try and resolve the dependencies. After this it finally launched, but got stuck in a loop because it didn’t install correctly and you can’t un-install it.

I then re-installed 8.10, in order to use MythTV and updated the OS to 9.04 as it suggested. Then I also had to have the nVidia packages installed and that was grief because the wifi refused to authenticate for most of the time I had allocated. Then when I got the nVidia drivers installed it started freezing at random. So, I removed the hard disk and returned to Windows 7. Windows MCE isn’t perfect and I like Linux as a server but overall I can’t live with dependencies like that.

I will continue to look at Linux and welcome any suggestions but overall I can’t spend days of my life just to get something not working.

Continued…